<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Cytronex Trek Electric Bike Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.atob.org.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.atob.org.uk/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cytronex Trek electric bike review and road-test from 2008 covering the NiMH model, with link to our December 2017 test of the new Cytronex C1"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="A to B Magazine &raquo; Feed" href="http://www.atob.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="A to B Magazine &raquo; Comments Feed" href="http://www.atob.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A to B Magazine &raquo; Cytronex Trek FX Comments Feed" href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.atob.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.atob.org.uk/wp-content/plugins/author-hreview/style/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='http://www.atob.org.uk/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.atob.org.uk/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.atob.org.uk/wp-content/themes/twentytwelve/style.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.atob.org.uk/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.atob.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.atob.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.atob.org.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.atob.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.atob.org.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.atob.org.uk/?p=115' />
<link rel="alternate" type="application/json+oembed" href="http://www.atob.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.atob.org.uk%2Felectric-bikes%2Fcytronex-trek-electric-bike-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.atob.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.atob.org.uk%2Felectric-bikes%2Fcytronex-trek-electric-bike-review%2F&#038;format=xml" />
<style type="text/css">div#toc_container {width: 300px;}</style>	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #9b9b9b;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.atob.org.uk/wp-content/uploads/2015/11/cropped-AtoB-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.atob.org.uk/wp-content/uploads/2015/11/cropped-AtoB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.atob.org.uk/wp-content/uploads/2015/11/cropped-AtoB-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.atob.org.uk/wp-content/uploads/2015/11/cropped-AtoB-270x270.png" />

<!-- Start Of Script Generated by Author hReview Plugin 0.0.9.4 by authorhreview.com -->
<meta itemprop="name" content="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/">
<meta itemprop="description" content="A great value sexy electric bike, and immense fun to ride, either in legal or illegal trim. 
It shouldn’t be ridden without pedalling, and the battery endurance is quite limited, but for fast commuting this really has to be one of the best options available. ">
<meta itemprop="summary" content="A great value sexy electric bike, and immense fun to ride, either in legal or illegal trim. 
It shouldn’t be ridden without pedalling, and the battery endurance is quite limited, but for fast commuting this really has to be one of the best options available. ">
<meta itemprop="ratingValue" content="5">
<meta itemprop="itemreviewed" content="Cytronex Trek FX">
<!-- End Of Script Generated by Author hReview Plugin 0.0.9.4 by authorhreview.com -->
	
	</head>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

<body class="post-template-default single single-post postid-115 single-format-standard custom-background custom-background-white custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.atob.org.uk/" title="A to B Magazine" rel="home">A to B Magazine</a></h1>
			<h2 class="site-description">The alternative transport magazine</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="http://www.atob.org.uk/">Home</a></li><li class="page_item page-item-14074"><a href="http://www.atob.org.uk/a-to-b-books-and-dvds/">A to B Books and DVDs</a></li>
<li class="page_item page-item-14038"><a href="http://www.atob.org.uk/atob-subscription/">A to B Subscription or Renewal</a></li>
<li class="page_item page-item-6383"><a href="http://www.atob.org.uk/blog/">A to B Transport Blogs</a></li>
<li class="page_item page-item-12630"><a href="http://www.atob.org.uk/eco-car/">Eco-Car Zone</a></li>
<li class="page_item page-item-11685"><a href="http://www.atob.org.uk/electric-bicycle-zone/">Electric Bicycle Zone</a></li>
<li class="page_item page-item-11671"><a href="http://www.atob.org.uk/electric-motorcycle-mopeds-scooters/">Electric Motorcycle Zone</a></li>
<li class="page_item page-item-11676"><a href="http://www.atob.org.uk/folding-bike-buyers-guide/">Folding Bike Zone</a></li>
<li class="page_item page-item-12497"><a href="http://www.atob.org.uk/a-to-b-free-ads-folding-electric-bikes-for-sale-wanted/">Free-Ads from A to B Magazine</a></li>
<li class="page_item page-item-11742"><a href="http://www.atob.org.uk/rail-ferry-zone/">Rail, Bus &#038; Ferry Zone</a></li>
<li class="page_item page-item-1435"><a href="http://www.atob.org.uk/site-map/">Site Map</a></li>
<li class="page_item page-item-14252"><a href="http://www.atob.org.uk/giant-lafree-motor-drive-sprocket/">Sprockets: Giant Lafree</a></li>
<li class="page_item page-item-9758"><a href="http://www.atob.org.uk/videos/">Top Transport Videos</a></li>
<li class="page_item page-item-255"><a href="http://www.atob.org.uk/back-numbers/">Back Numbers</a></li>
<li class="page_item page-item-34"><a href="http://www.atob.org.uk/about-us/">About Us</a></li>
<li class="page_item page-item-243"><a href="http://www.atob.org.uk/contact-us/">Contact Us</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-115" class="post-115 post type-post status-publish format-standard has-post-thumbnail hentry category-electric-bikes">
				<header class="entry-header">
			<img width="50" height="50" src="http://www.atob.org.uk/wp-content/uploads/2011/12/cytronex-trek-elctric-bike-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cytronex-trek-electric-bike" />
						<h1 class="entry-title">Cytronex Trek FX</h1>
										<div class="comments-link">
					<a href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<div class="review"><div itemtype="http://schema.org/Product" itemscope=""><meta content="Cytronex Trek FX" itemprop="name"><div itemtype="http://schema.org/Review" itemscope=""><div class="ta_rating_container ta_box_right" style="width:300px;"><div id="ta_rating"><div><div>Review of: <span class="title item fn" itemprop="name"><a rel="nofollow" href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/" title="Cytronex Trek FX" target="_blank">Cytronex Trek FX</a></span></div><div class="clear"></div><dl><dt>Price:</dt><dd>£995</dd><div class="clear"></div><div class="clear_space"></div><div class="hr"><hr /></div><div>Reviewed by: <span class="reviewer author byline vcard hcard"><span class="author me fn" itemprop="author">David Henshaw</span></span></div><dl><dt>Rating:</dt><dd><div class="ta_rating result rating" itemtype="http://schema.org/Rating" itemscope="" itemprop="reviewRating"><meta content="1" itemprop="worstRating"><meta content="5" itemprop="ratingValue"><meta content="5" itemprop="bestRating"><div class="result" style="width:100%;" title="5">5</div></div></dd></dl><div class="clear"></div><div class="ta_headline_meta">On <span class="dtreviewed rating_date"><span class="published" title="10/12/2017">10/12/2017</span></span></div><div class="ta_headline_meta">Last modified:<span class="dtmodified rating_date" itemprop="dateModified"><span class="updated" title="12/12/2017">12/12/2017</span></span></div><div class="clear_space"></div><div class="hr"><hr /></div><h3>Summary:</h3><div class="ta_description summary" itemprop="description"><p><span>A great value sexy electric bike, and immense fun to ride, either in legal or illegal trim. <br />It shouldn’t be ridden without pedalling, and the battery endurance is quite limited, but for fast commuting this really has to be one of the best options available. </span></p></div></div><div class="rating_btn"><a itemprop="url" class="ar_button ar_orange" href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/" title="Cytronex Trek FX" target="_blank" rel="nofollow">More Details</a></div><div class="clear"></div></div></div><div itemprop="reviewBody"><div itemtype="http://schema.org/Thing" itemscope="" itemprop="itemReviewed"><meta content="Cytronex Trek FX" itemprop="name"></div><p><img class="alignright" style="margin: 5px 10px; border: 1px solid black;" src="http://atob.org.uk/wp-content/uploads/2011/12/cytronex-trek-electric-bike.png" alt="cytronex-trek" width="200" height="295" /><strong>For the very latest test of the 2017 C1, published 7th December 2017, please see our <a href="http://www.atob.org.uk">Cytronex CAAD 12 review</a>.</strong></p>
<p>This free back-review from September 2008 relates to the previous model, but includes some very useful background.</p>
<p><strong>A to B 67, September 2008</strong></p>
<p><em>Electric bikes are usually bought by older people, but we think there’s a huge market amongst relatively long distance, fast commuters &#8211; the sort of younger men and women who might have sporting pretensions, but currently drive a hot hatchback to work (and, indeed,the gym) because it’s either too far, too hilly, or generally takes too long. We’re told these 30-somethings are part of a more technologically-minded generation, which may or may not be true. They might be interested in leisure cycling at the weekends, but they’re just not interested in riding a bicycle day-to-day. It’s too slow, too sweaty, and too&#8230; generally downbeat and passé. Can they be winkled out of their nasty little hatchbacks with something as tempting as the Cytronex Trek FX?</em></p>
<p>This bike is brainchild of Mark Searles, a designer who has studied the electric bike market with some care, producing an interesting machine, which is unique in several ways, and &#8211; crucially &#8211; a most appealing bike to ride.</p>
<p>The basis is a Trek 7.3FX, not the sort of machine we come across often,but a nice competent, rideable and light road/trekking bike. Putting a bloody great battery and clanking hub motor on a bike like this would be a mechanical travesty, but Mark has taken an altogether smarter route. The front hub motor is the cute little Nano/Tongxin, slipped unobtrusively into the front wheel. This motor weighs very little, and looks little bigger than a hub dynamo. When in action, it’s almost completely silent.</p>
<p>The battery is NiMH, and secreted in a largish water bottle-style container which sits in a standard bottle clip on the frame. So far, we have what is to all intents and purposes a relatively conventional bicycle, and you’d have to be quite observant to tell it apart from any other sporty road bike of the kind. At 17kg, it weighs a bit more, of course, but in electric bike terms, that’s very light indeed. We’ve tested a lot of ‘em, and unless you can tell us otherwise, that’s the lightest we’ve tried.</p>
<p>Of course, fitting a motor is only half the battle, and many designs have slipped up in the area of control. The Cytronex has a most unusual &#8211; and at first sight rather alarming control system. The bike is fitted with bar ends, each of which has a small button in place of the end cap. Pressing the right button turns the motor on, with the left button giving the option of full or low power. Touch either brake lever,and the motor is turned off. The whole thing sounds a bit dodgy, but a quick trial at Presteigne confirmed that it not only worked, but worked smoothly and predictably. How does the Cytronex perform in real traffic and real commuting?</p>
<h2>On the road</h2>
<p>One would expect difficulties with this system in city traffic,but with a 26&#8243; &#8211; 121&#8243; gear range, it’s an easy bike to pedal unassisted, so you generally don’t bother with power in stop-start traffic. But when a gap opens up,  and your hands naturally move from the grips to the bar-ends,the option is there. As with many Tongxin applications, power takes a second to arrive, and when it does it’s more of a gentle surge than a kick in the pants. Coupled with the eerie silence, the effect is delightfully understated, but the effect is there alright, whisking speed up to the 15-16mph zone quite quickly. From this stage,further progress depends on the conditions. If you hit a hill, speed drops to perhaps 13,12mph or a little less, depending on the severity of the gradient. If you’re fighting a headwind, speed hovers around 15mph, with a whisper of assistance, but if the road is clear and the going fairly easy, you accelerate beyond the assisted phase, the final terminal velocity depending on your level of oomph and the conditions, just like an ordinary bicycle.</p>
<p>Mark has experimented with a tiny warning light in the on-off button, but he dropped the idea because he never used it, so there’s no indication of whether the motor is running. We’d like to see some sort of tell-tale, because after a few minutes at 20mph &#8211; thinking about whatever it is that cycle commuters think about &#8211; you forget whether it’s on or off. That actually doesn’t matter much, because the motor just spins silently using a smidgen of power until speed drops below 16mph,when it gently adds some boost. And there are plenty of times &#8211; a switchback road, for example &#8211; when this ability to keep the motor idling is useful, helping to speed you over the crest. All the same,it would be nice to know when the motor is on.</p>
<p>Touch a brake lever and the motor stops. With practice,you learn to overcome the pick-up delay after a corner by hitting the ‘go’ button immediately after releasing the brake, putting power down on the way out of the corner, just as you start to pedal.</p>
<p>If any of this sounds annoying,it isn’t. The system is intuitive, and takes very little time to acclimatise to. In practice,on generally flat roads, the power stays off in town, but is engaged for about half the time on the open road, although the motor rarely works very hard, except on hills.</p>
<p>The key to the Cytronex is that &#8211; like the Nano-Brompton and one or two other electric bikes &#8211; it’s built around a pleasant, rideable machine. A lesson many electric bike manufacturers need to learn is that you have to maximize riding efficiency to produce a really successful design. The Nano wasn’t very quick, but it went a long way, and the Cytronex is blindingly fast,even in strictly legal 15mph trim. Our (slightly less than) ten-mile commuter ride was dispatched in just 30.5 minutes, a speed of more than 17mph.The system doesn’t provide any power at 17mph, of course, but it can maintain 15mph on gentle hills and rather more unassisted on the flat,or downhill. In terms of speed, this overall efficiency makes it by far the fastest legal electric bike we’ve tried, and only three minutes behind the 23mph off-road versions of the Ezee Torq and Forte.</p>
<p>Maximum range is bound to be slightly compromised,because the battery is so small nominally 148Wh or thereabouts. All the same, the Cytronex goes further than you might expect. On our standard hilly course, it managed 18.5 miles before the the power cut out. For the first 15 miles or so, average speed was over 17mph, but the motor slowed noticeably thereafter, giving a mean figure of 16.8mph. That’s slower than the Ezee Torqs of this world, but not by much, and a great deal faster than other Eurorestricted electric bikes.</p>
<p>Small batteries and high speed usually mean poor hill-climbing, but not a bit of it. The technique on steep hills is to work down through the gears, then cut back to ‘low’ motor power when speed drops below 10mph. On this setting, the motor will run happily at 6 to 8mph, which nicely matches the lower gears, enabling the bike to climb quite significant hills at a good pace. Rather surprisingly, the restart on a 1:6 gradient proved surprisingly easy on the ‘low’ setting, the bike accelerating up to 8mph &#8211; a cracking pace for such a steep hill.</p>
<p>Overall fuel consumption is around 10.3watt/hours per mile, which is very good, considering the high average speed.</p>
<p>A word on safety. The Cytronex has no safety systems of any sort, so if the brakes are off, a touch on the power button will always set the front wheel spinning. The instructions state very clearly that the battery should be disconnected unless you’re actually underway, and removed when not in use, something that soon becomes a habit. But this machine isn’t foolproof, so you need to keep it well away from fools. If you are personally forgetful, you might want something more user-friendly.</p>
<h2>Charging &amp; Accessories</h2>
<p>With a battery of only 150Wh, charging is going to be pretty quick, especially as Mark has specified the same man-sized charger used by Ezee and others to charge much bigger batteries. The battery can be slipped out of the bottle holder and taken indoors to charge,a process that takes a shade over 90 minutes. Depending on your routine, you could jump out of bed, put the battery on charge,have a shave, engage with a bowl of Wheety Flakes, and nip off to work with a charged and nicely warmed battery &#8211; useful on cold mornings, when leg and battery efficiency may not be at its best.</p>
<p>In classic UK/US style, the standard Trek 7.3FX comes with precisely no accessories, but fortunately, all the lugs and mounting points are there. With the accent very much on fast commuting, Mark has fitted the Cytronex with a state-of-the-art Busch &amp; Muller lighting set &#8211; IQ Fly LED at the front,and Seculight LED at the rear. These are supplied from the water bottle, so there’s no need for batteries or a hub dynamo, and they’re very effective indeed. In terms of raw output, the IQ Fly is four times brighter than a typical halogen lamp,and according to our pv tester, almost twice as bright (243mV against 132mV) as the previous top LED, the B&amp;M Ixon, so it’s probably the brightest legal light around. The LEDs draw so little current they will work for up to an hour after the battery is fully discharged. A nice touch is a ‘reading light’ for the speedometer, a rather obvious fitting that other manufacturers have been terribly slow to adopt.</p>
<p>We’re usually a bit sniffy about bikes without mudguards, but we’ll forgive this one, because mudguards really would spoil the looks. If you want to be horribly practical, SKS mudguards and a Tubus Vega rack are options at £19.95 and £64.50 respectively. Both are colour co-ordinated with the bike,which comes in any-colour-you-like-as-long-as-it’s-black. Actually, that’s not quite true. The standard mens bike is black,but the similar ladies, which has ‘woman-specific geometry’ and subtly squirly-whirly graphics, is gold. Both are available in three frame sizes 17.5&#8243;, 20&#8243; and 22.5&#8243; for the mens, and 15&#8243;, 17&#8243; and 19&#8243; for the ladies. Our 20&#8243; mens test bike fits just about all comers in practice &#8211; it’s a neat, compact little bike, giving a low, sporty riding position.</p>
<p>For anyone whose commute includes some modest off-roading (and a surprising number do), Cytronex is also producing a version of the Trek 7300 &#8211; very similar, but with suspension forks and hybrid part-knobbly tyres, for £1,045 &#8211; an extra £50. The Suntour NEX 4610 forks can be locked out for fast road riding.</p>
<p>Finally, to the spare battery. Manufacturers are often a bit cagey about the price of a spare or replacement battery, and no wonder, because some are terribly expensive. The Cytronex unit is effectively subsidised at £150, a reasonable figure, and cheap enough, one suspects,to encourage many purchasers to go for a second ‘water bottle’ (there are two mounting points on the frame). A spare battery increases the range to about 37 miles.</p>
<p>The reasonable price of the battery, and generally longer life of NiMH,mean running costs are only 7.7p/mile, which is very good for a bike of this performance,and cheaper than most of its competitors.</p>
<h2>Big Speed</h2>
<p>The Cytronex is supplied with a 175rpm Tongxin motor, giving a maximum assisted speed of a shade over 15mph. But these motors come in a number of guises, from 160rpm, giving a top speed of 14.5mph, and better hill climbing, to 260rpm, pushing maximum speed into the 24mph zone, albeit with weaker hill-climbing. As the wheels take only a minute or two to swap, we decided to try the latter, purely in the interests of research, you understand. Faster or slower wheels cost £195 each.</p>
<p>You can pull away from a standstill and motor along without pedalling if you wish, but the system is not designed to do this, and you’ll overstress the battery and motor if you try. With the high-rev wheel, the need to be gentle on the motor, and work hard yourself is even more pronounced. It’s a good idea to pedal up to 12mph, then gingerly introduce low power, switching to full at 18mph. The effect is magical and quite scary, because speed climbs and climbs, to about 23mph. Even on rolling hills, speed rarely drops below 20mph. If the gradient gets steeper, it’s advisable to kick the motor back down to low power when speed drops below 18mph. Really steep hills might be a problem, but on our fast commuter route, which includes one or two nagging climbs, speed never fell below 16mph.</p>
<p>Average speed &#8211; tested at 7am on a Sunday morning by the way &#8211; was 24 minutes, for a circular ride of just under ten miles. That average of 21.6mph makes the Cytronex far and away the fastest bicycle we’ve ridden on this course, beating the previous winner, the Ezee Torq and Forza, by a full 3.5 minutes.The 121-inch top gear comes in handy here, allowing quite a pleasant cadence at 22 &#8211; 26mph. This sort of thing obviously takes a lot out of the tiny battery, and after ten miles, it’s already starting to weaken, cutting out on a hill at 11.1 miles, and managing just another 1.3 miles on the low power setting.</p>
<p>In practice, we’re not sure a faster speed is possible on a route that includes a proportion of Sustrans path and twisty country lanes. We’re not sure anyone should be allowed to ride a bicycle this fast either (well, of course, they aren’t), but if it was allowed, a 23mph cruise would certainly have its uses commuting town-to-town on a straight, windswept road across the Fens, for example. By the way,the Cytronex at Presteigne was fitted with a slower 235rpm motor, and came a very acceptable 5th.</p>
<p>There have been a few question marks about the reliability of the Tongxin motor and controller. The only failure we’ve experienced was on the Schwinn, where the controller was fitted in a plastic box, and consequently over-heated. On the Trek, the controller is beneath the bottom bracket and barely gets warms, even at this sort of speed, so we’re quite happy on that front.</p>
<h2>Conclusion</h2>
<p>Will the Cytronex generate many hatchback converts? We certainly hope so.It’s the first really sexy electric bike, and immense fun to ride, either in legal or illegal trim. At £995, it’s also great value, the price being chosen to take advantage of the government’s Cycle to Work ‘tax back’ scheme. Maybe you’re not too worried where things are made now we all apparently live in a global village, but despite the frame and power components originating in the Far East, the Cytronex is very much designed and assembled (or reassembled) in the UK, in a small factory deliberately chosen within easy walking distance of Winchester station, an hour from Waterloo.</p>
<p>This electric bike won’t suit everyone. It shouldn’t be ridden without pedalling, or lent to a mechanical nincompoop, and the battery endurance is quite limited. But for its specific target market &#8211; younger folk looking for a fast, hill-busting ride to work, it’s superb. We’ve been criticised for concentrating on electric bikes and speed, but speed is part of everyday life, and anything that gets folk on two wheels has to be good news. For fast commuting, this really has to be one of the best options available. They’re certainly less willing to push a bicycle up a hill, than those of us who still consider three gears to be a bit posh.</p>
<h2>Cytronex Trek FX Specifications</h2>
<p><strong>£995</strong>. Weight Bike <strong>14.9kg</strong> Battery <strong>2.1kg</strong> Total <strong>17kg (37.5lbs)</strong> . Gears <strong>24-spd Shimano Deore derailleur</strong> . Gear Ratios <strong>26&#8243; &#8211; 121&#8243;</strong>. Battery <strong>Nickel-Metal Hydride</strong> . Nominal Capacity <strong>148Watt/hrs</strong> . Replacement Cost <strong>£150</strong> . Max Range (high power) <strong>18.5 miles</strong> . Full Charge <strong>90 minutes</strong> . Consumption (high power) <strong>10.3Wh/mile</strong> . Running Costs <strong>7.7p/mile</strong> . Manufacturer <strong>Cytronex</strong> <a href="http://www.cytronex.com/">www.cytronex.com</a> . tel 01962 866122 mail mark@no-hills.com</p>
<p>A to B 67 &#8211; Sep 2008</p>
</div></div></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.atob.org.uk/electric-bikes/" rel="category tag">Electric Bikes</a> on <a href="http://www.atob.org.uk/electric-bikes/cytronex-trek-electric-bike-review/" title="11:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-10T23:55:09+00:00">10/12/2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.atob.org.uk/author/david-henshaw/" title="View all posts by David Henshaw" rel="author">David Henshaw</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.atob.org.uk/electric-bikes/electric-bike-buyers-guide-uk/" rel="prev"><span class="meta-nav">&larr;</span> Electric Bike Buyer&#8217;s Guide (UK)</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/electric-bikes/cytronex-trek-electric-bike-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.atob.org.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.atob.org.uk%2Felectric-bikes%2Fcytronex-trek-electric-bike-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-51" class="widget widget_text">			<div class="textwidget"><a href="http://www.crosshead.co.uk"><img src="http://www.atob.org.uk/wp-content/uploads/2017/08/Crosshead.jpg" width=300 height=55 /></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="https://edge.bike/"><img src="http://www.atob.org.uk/wp-content/uploads/2017/07/edgebikeblack.gif" width=300 height=55 /></a></div>
		</aside><aside id="text-50" class="widget widget_text">			<div class="textwidget"><a href="http://www.nanoelectricbikes.co.uk"><img src="http://www.atob.org.uk/wp-content/uploads/2011/12/Nano-ad.jpg" width=300 height=65 /></a></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><a href="http://www.juicybike.co.uk"><img src="http://www.atob.org.uk/wp-content/uploads/2015/12/JB-Small-Banner-300x100px.gif" width=300 height=65 /></a></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.electrifyingcycles.co.uk/"><img src="http://www.atob.org.uk/wp-content/uploads/2015/11/Electrifying.png" width=300 height=65 /></a></div>
		</aside><aside id="text-46" class="widget widget_text">			<div class="textwidget"><a href="http://www.50cycles.com/clearance.html"><img src="http://www.atob.org.uk/wp-content/uploads/2015/11/50Cycles-clearance.png" width=300 height=65 /></a></div>
		</aside><aside id="text-49" class="widget widget_text">			<div class="textwidget"><a href="http://www.miniature-railway.com"><img src="http://www.atob.org.uk/wp-content/uploads/2016/04/MiniatureRailway.png"</a></div>
		</aside><aside id="text-44" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- A to B -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2434720236930224"
     data-ad-slot="4580060892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						Proudly Powered By WordPress & <a href="https://www.overthetopseo.com/" title="Over The Top SEO">Over The Top SEO</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.atob.org.uk/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='http://www.atob.org.uk/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.atob.org.uk/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.atob.org.uk/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=558368843';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>